no sauce

Home Forums PabloDraw General no sauce

This topic contains 3 replies, has 2 voices, and was last updated by  GeekDoctor 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3507 Reply

    mro

    is there a way to toggle off the adding of sauce?
    i’m drawing menus here and i’d rather have sauce off by default.

    thanks,

    #3508 Reply

    Curtis Wensley
    Keymaster
    Post count: 77

    There’s no way to turn it off, it is automatically applied if it is needed. If you turn OFF the following and use the standard IBM PC font, then sauce will not be added:

    • iCE Color
    • Legacy Aspect
    • 9px Font

    Hope this helps!

    Curtis.

    #3607 Reply

    iofhua

    Hi I am also having the same problem – I am trying to edit ANSI text files in an old BBS door game and it keeps dumping a garbage line of text at the end of the file that says “SAUCE00” as well as a date. I need it to not do this.

    I have turned off iCE Color, Legacy Aspect, and 9px font. I am using the default IBM VGA font under the IBM PC fonts. It is still adding the sauce info to my .ans files.

    It would really help if there was an option in PabloDraw to turn this off.

    #3921 Reply

    GeekDoctor

    I too use Pablo for BBS use and find Sauce completely useless, but it’s not like it’s hard to get rid of. After you save your .ans file edit it with a good text editor and remove the sauce lines. They’re the last two lines on a proper text editor. Don’t use Windows Notepad as it doesn’t display correctly. My personal favorite text editor of choice is Notepad++. It also has text coloring if you do any sort of coding at all. It’s what I use to remove the Sauce lines.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: no sauce
Your information: