PabloDraw Portable?

Home Forums PabloDraw General PabloDraw Portable?

This topic contains 1 reply, has 2 voices, and was last updated by  Curtis Wensley 7 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1951 Reply

    yutsi

    Hello. I just made a request at PortableApps for PabloDraw @ http://portableapps.com/node/30250 I tried using Mono on PabloDraw with my USB drive, but it made the program very glitchy. My computers at school are very primitive, with Windows XP and .NET 1.1, and the old PabloDraw is hardly comparable to the alpha.

    #1952 Reply

    Curtis Wensley
    Keymaster
    Post count: 77

    PabloDraw alpha requires .NET 4.0 for it to run. What version of Mono were you using? It needs to be at least 2.8, but I recommend 2.10.

    Note that Mono’s implementation of Windows Forms is very glitchy (which is probably why you are running into problems), so I recommend using GTK with Mono (which works perfectly), but this is not a supported configuration for windows as far as I know.

    Additionally, there’s no current way to tell PabloDraw to use GTK – it will always choose to use Windows Forms when running on the Windows platform. I’ll try it out to see how far it gets, but no guarantees. (;

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: PabloDraw Portable?
Your information: